Actualización de PHP en tu sitio

Te informamos que con el fin de brindarte un entorno más seguro y eficiente en nuestro servicio de hospedaje web, iniciaremos la actualización del la versión del lenguaje de programación PHP a la versión 5.4 y así resolver algunas vulnerabilidades descubiertas en la versión actual PHP 5.2.


En la mayoría de los casos, la actualización no impactará en la funcionalidad de los sitios o programas web creados recientemente, sin embargo, es muy importante que se tomen las medidas necesarias para evitar que los sitios programados con código obsoleto presenten problemas de compatibilidad con la nueva versión de PHP.

¿Cuáles sitios se afectarán con la actualización?

Versiones obsoletas o antiguas de wordpress, joomla, oscommerce, o programas a la medida.

¿Cuándo se actualizará el PHP?

Los servidores de hosting compartido se actualizarán a partir del 24 de octubre del 2014.

¿Cómo puedo saber si la actualización afectará el funcionamiento de su sitio?

Si tu sitio tiene aplicaciones o sistemas desarrollados en PHP debes pedir a tu desarrollador que verifique la versión del programa y los requerimientos especificados por el creador.

Visita nuestra base de información para saber más sobre los beneficios de esta actualización, o bien, abre un ticket de soporte para preguntar tus dudas a nuestro equipo.

Publicaciones Recomendadas